ENOENT Error deploying on Vercel

Hello, I am get this error trying to deploy my custom notification on Vercel, using NextJs.

ENOENT error coming from ‘/var/task/node_modules/ably/nodejs/platform.js’.

Not sure if the Ably package is missing on SDK, but this error is coming from magicbell.

any ideas for the solution?

hi @tipmanager! Could you please create a pubilc repo that we could use to replicate this issue?